September, 2025
Incident Updates
RESOLVED
Viva-Play.com DOWN

Updates
- INVESTIGATING
The monitor is down
Monitor Name: Viva-Play.com
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
Viva-Play.com DOWN

Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 102 minutes
- INVESTIGATING
The monitor is down
Monitor Name: Viva-Play.com
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
RESOLVED
Viva-Play.com DOWN
RESOLVED
Viva-Play.com DOWN

Updates
- INVESTIGATING
The monitor is down
Monitor Name: Viva-Play.com
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
Viva-Play.com DOWN

Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 5 minutes
- INVESTIGATING
The monitor is down
Monitor Name: Viva-Play.com
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
RESOLVED
Viva-Play.com DOWN
RESOLVED
Viva-Play.com DOWN

Updates
- INVESTIGATING
The monitor is down
Monitor Name: Viva-Play.com
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes